Saturday , 22 July 2017

Lease Line P2P Configuration

Lease Line P2P Configuration

Lease Line P2P Configuration :-

If you have DHCP server and dont want to use DHCP from router. then remove the “ip dhcp pool CLIENT” and also remove natting and access-list. Only put the public Ip in local interface as primary and remove secondary.

In IP route put the ISP interface IP. Your next hop will be that ISP IP.

Current configuration : 1864 bytes

!

!version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Ali

!

boot-start-marker

boot-end-marker

!

!

no logging console

enable secret cisco

!

aaa new-model

!

!

!

!

!

!

!

aaa session-id common

!

no ipv6 cef

ip source-route

ip cef

!

!

ip dhcp pool CLIENT
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
dns-server 212.76.85.145 213.236.32.2
!

!

!

ip name-server 212.76.85.145
ip name-server 213.236.32.2
multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

!

!

!

username Ali secret 1234

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description wan

ip address 10.10.10.17 255.255.255.248

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

description lan

ip address 192.168.1.254 255.255.255.0 secondary

ip address 211.112.112.161 255.255.255.248 ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source list 102 interface GigabitEthernet0/1 overloadip route 0.0.0.0 0.0.0.0 10.10.10.18

!

access-list 102 permit ip 192.168.1.0 0.0.0.255 any!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

transport input all

!

scheduler allocate 20000 1000

end

Source :- http://itmag.weebly.com

Note :- This post is written by Mohammed Ali. Presently he worked  with Sahara ISP in saudi arebia. Please visit http://itmag.weebly.com. Good site for network security .

Hope you like my post Lease Line P2P Configuration. Please Share with others.

Use Facebook to Comment on this Post

About Syed Balal Rumy

A 27 year Tech Geek and a blogger from India ( Bihar ) , live in New Delhi. I am MCITP , CEHv8 , CCNA , CCNA Security , CCNP Security , Security + and CCSA certified. Loves to write tech articles based on my real experiences.

Powered by themekiller.com anime4online.com animextoon.com apk4phone.com